Azure Update (2018.01.09)

2018年もよろしくお願いします。

App Service

  • PHP Minor Version Update for February 2018
  • Azure App Service to maintain compliance with TLS requirements
    • メールできてました。(パーマリンクなりWebで見られないのは不便だ)
    • App Service- TLS question
    • PCI DSSに準拠するために、2018年6月末までにTLS1.1以上にする必要がある(SSLv3/TLS1.0は不可)のでApp Serviceもそのようにするという話です。
    • 2018年4月末まで
      • AzureポータルまたはARMテンプレートでMinなバージョン(TLS1.1/1.2)を指定できるらしい(パット見でやり方不明)
    • 2018年6月末以降
      • 新しく作成されるApp Serviceは自動的にTLS1.2が設定されます。(古いブラウザなどのためにTLSのバージョンを設定するオプションは引き続き利用可能)

Virtual Machines

VMはCPU脆弱性の影響を受けやすい部分だと思うので注意ですね。(VM上でマルチテナントしてたりすると特に)。パフォーマンスの件は注視しとかないとダメかなぁ。

Azure Analysis Services

Azure Portal

image
ありがとうクラシックポータル。さようならクラシックポータル。。

Tools

その他

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

w

%s と連携中